<!doctype html>
<html lang="en-GB">
<head>
	<title>Chart-topping chants: witty warfare or too far on the terraces? | The Student</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel="shortcut icon" href="https://www.studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="https://studentnewspaper.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="https://studentnewspaper.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=df83548f056d1204946b81cb37346c0c"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=df83548f056d1204946b81cb37346c0c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=df83548f056d1204946b81cb37346c0c' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=df83548f056d1204946b81cb37346c0c' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=df83548f056d1204946b81cb37346c0c' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=df83548f056d1204946b81cb37346c0c' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=df83548f056d1204946b81cb37346c0c' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=df83548f056d1204946b81cb37346c0c' type='text/css' media='all' />
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=df83548f056d1204946b81cb37346c0c'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://studentnewspaper.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://studentnewspaper.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://studentnewspaper.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Swadi Selects: Who should start for England at Euro 2020?' href='https://studentnewspaper.org/swadi-selects-who-should-start-for-england-at-euro-2020/' />

<link rel="canonical" href="https://studentnewspaper.org/chart-topping-chants-witty-warfare-or-too-far-on-the-terraces/" />
<link rel='shortlink' href='https://studentnewspaper.org/?p=49814' />
<link rel="alternate" type="application/json+oembed" href="https://studentnewspaper.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentnewspaper.org%2Fchart-topping-chants-witty-warfare-or-too-far-on-the-terraces%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://studentnewspaper.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentnewspaper.org%2Fchart-topping-chants-witty-warfare-or-too-far-on-the-terraces%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="google-site-verification" content="v8yGD1097TduL6wStBfe0wuissCzszxwi-o07zHiQsA" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chart-topping chants: witty warfare or too far on the terraces?" />
<meta property="og:url" content="https://studentnewspaper.org/chart-topping-chants-witty-warfare-or-too-far-on-the-terraces/" />
<meta property="og:description" content="Content warning: refers to explicit, racist and sectarian material &nbsp; Much of the attraction of attending football matches, especially those outside of the Premier League bubble, is the atmosph…" />
<meta property="article:published_time" content="2019-12-08T18:46:02+00:00" />
<meta property="article:modified_time" content="2019-12-08T18:46:02+00:00" />
<meta property="og:site_name" content="The Student" />
<meta property="og:image" content="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2019/12/pitch-scaled-e1575803221622.jpg?fit=1200%2C600&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thestudentnews" />
<meta name="twitter:text:title" content="Chart-topping chants: witty warfare or too far on the terraces?" />
<meta name="twitter:image" content="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2019/12/pitch-scaled-e1575803221622.jpg?fit=1200%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b0714b6e7952565f13fe78b234dbafb2">		</head>

<body class="post-template-default single single-post postid-49814 single-format-standard " data-url="https://studentnewspaper.org">
<div id="wrapper">
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-main-menu" class="menu"><li id="menu-item-24576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="https://studentnewspaper.org/category/news/">News</a></li>
<li id="menu-item-24577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="https://studentnewspaper.org/category/comment/">Comment</a></li>
<li id="menu-item-24578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="https://studentnewspaper.org/category/features/">Features</a></li>
<li id="menu-item-24579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="https://studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="https://studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li id="menu-item-24591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="https://studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="https://studentnewspaper.org/category/culture/art/">Art</a></li>
	<li id="menu-item-24729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="https://studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
	<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="https://studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-24588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="https://studentnewspaper.org/category/film/">Film</a></li>
<li id="menu-item-24598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24598"><a href="https://studentnewspaper.org/category/music/">Music</a></li>
<li id="menu-item-28081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="https://studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li id="menu-item-24605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24605"><a href="https://studentnewspaper.org/category/sport/">Sport</a></li>
<li id="menu-item-24608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="https://studentnewspaper.org/category/editorial/">Editorial</a></li>
<li id="menu-item-38502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="https://studentnewspaper.org/category/voices/">Voices</a></li>
<li id="menu-item-31809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="https://studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-32266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="https://studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li id="menu-item-31556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="https://studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header" class="style2">
	<div class="row">
		<div class="four columns logo">
											
				<a href="https://studentnewspaper.org" ><img src="https://www.studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student" /></a>
										<br><time>December 09, 2019</time>		</div>
		<div class="eight columns">
					</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-main-menu-1" class="mega-menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="https://studentnewspaper.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="https://studentnewspaper.org/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="https://studentnewspaper.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="https://studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="https://studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="https://studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="https://studentnewspaper.org/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="https://studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="https://studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="https://studentnewspaper.org/category/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24598"><a href="https://studentnewspaper.org/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="https://studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24605"><a href="https://studentnewspaper.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="https://studentnewspaper.org/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="https://studentnewspaper.org/category/voices/">Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="https://studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="https://studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="https://studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
<!-- End Navigation -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="https://studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="https://studentnewspaper.org/category/sport/" title="Sport">Sport</a></li><li><i class="fa fa-angle-right"></i> Chart-topping chants: witty warfare or too far on the terraces?</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-49814 type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-hearts tag-hibs tag-scottish-football tag-chants tag-fans tag-football" id="post-49814">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2019/12/pitch-scaled-e1575803221622.jpg?resize=938%2C535&amp;ssl=1" class="attachment-single size-single wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2019/12/pitch-scaled-e1575803221622.jpg?resize=938%2C535&amp;ssl=1 938w, https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2019/12/pitch-scaled-e1575803221622.jpg?zoom=2&amp;resize=938%2C535&amp;ssl=1 1876w" data-lazy-sizes="(max-width: 938px) 100vw, 938px" data-lazy-src="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2019/12/pitch-scaled-e1575803221622.jpg?resize=938%2C535&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		  <div class="post-title">
		  	<aside><a href="https://studentnewspaper.org/category/sport/" class="boxed" title="Sport" style="background:#8224e3;">Sport</a></aside>
		  	<h1>Chart-topping chants: witty warfare or too far on the terraces?</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="https://studentnewspaper.org/author/sam-bayliss/" title="Posts by Sam Bayliss" rel="author">Sam Bayliss</a></strong></li>
		  		<li>&bull;  &nbsp; December 8, 2019</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img alt src="https://secure.gravatar.com/avatar/a0c79af9314b7aae071b756793e40c4a?s=70&#038;d=mm&#038;r=x" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-srcset="https://secure.gravatar.com/avatar/a0c79af9314b7aae071b756793e40c4a?s=140&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/a0c79af9314b7aae071b756793e40c4a?s=70&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a0c79af9314b7aae071b756793e40c4a?s=70&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0c79af9314b7aae071b756793e40c4a?s=140&#038;d=mm&#038;r=x 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript>		<strong><a href="https://studentnewspaper.org/author/sam-bayliss/" title="Posts by Sam Bayliss" rel="author">Sam Bayliss</a></strong>
		<p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://studentnewspaper.org/chart-topping-chants-witty-warfare-or-too-far-on-the-terraces/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://studentnewspaper.org/chart-topping-chants-witty-warfare-or-too-far-on-the-terraces/" data-text="Chart-topping chants: witty warfare or too far on the terraces?" data-via="thestudentnews" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
	</div>
	<ul class="meta-list">
				<li><span class="postcommentcount"><i class="fa fa-comment-o"></i> Comments Disabled</span></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="https://studentnewspaper.org/tag/hearts/" class="tag-link">Hearts</a><a href="https://studentnewspaper.org/tag/hibs/" class="tag-link">Hibs</a><a href="https://studentnewspaper.org/tag/scottish-football/" class="tag-link">Scottish football</a><a href="https://studentnewspaper.org/tag/chants/" class="tag-link">chants</a><a href="https://studentnewspaper.org/tag/fans/" class="tag-link">fans</a><a href="https://studentnewspaper.org/tag/football/" class="tag-link">football</a>		</div>
		</aside>		  	<p><em>Content warning: refers to explicit, racist and sectarian material</em></p>
<p>&nbsp;</p>
<p>Much of the attraction of attending football matches, especially those outside of the Premier League bubble, is the atmosphere. Whether it be at Hibs, Hearts, Rotherham United or Shrewsbury Town, supporters attend because they genuinely love their team.</p>
<p>That’s not to say that the 53,000 inside Anfield or the 75,000 at Old Trafford do not love their teams, but the presence of thousands of corporate seats and horrifically expensive season tickets mean your stereotypical working-class Mancunian or Scouser is sometimes priced out.</p>
<p>Not in Rotherham, not in Shrewsbury, and not in Tranmere. But this is not some sort of class-war between the Premier League elite and the if-in-doubt-kick-it-outers of the Evo Stik Northern Division (no disrespect to Atherton Collieries AFC, of course). This is merely pointing out that at lower-league football you feel a sense of attachment with the players and the rest of the 5,000 in attendance that simply isn’t there in the Premier League, no matter how much Spurs spent on their new stadium.</p>
<p>For me, as a Shrewsbury Town season ticket holder, seeing Nat Knight-Percival buying his own-brand bran flakes from Sainsbury’s was special.</p>
<p>Despite mustering measly attendances, the lower reaches of the English and Scottish football pyramids often make for a better atmosphere. The comradery amongst fans is far stronger. This means things get fruitier in the terraces. The ‘rowdier’, more vocal supporters often accumulate as close to the away end as possible. The our town versus your town mentality is fully established. One can be forgiven for chuckling at the fact that many supporters spend more time staring at the opposition fans than at the football they have paid to watch.</p>
<p>So much of it is in good humour, and is incredibly witty, even though a lot of the time supporters’ songs breach into the realms of insulting the opposition rather than supporting your local heroes.</p>
<p>We enter with the least imaginative of the lot: ‘You’re so shit it’s unbelievable’ [repeat until terrace is content]. Moving swiftly on, a slightly wittier version of the same tune: ‘You’re so quiet you sound like Aldershot’. This passing dig at Aldershot fans, sung to any muted away support at a Shrewsbury Town game, is one of the friendlier attempts to rile up opposition fans and lock arms in a chanting conflict.</p>
<p>‘You’re just a small town in Derby’ [sung to Burton fans], or ‘You’re just bus stop in Blackpool’ [sung to Fleetwood fans] are other clever attempts to frustrate opposition fans into responding in song. ‘Hate’ is a strong word, though it is readily witnessed at football matches.</p>
<p>Sung to the tune of ‘Land of Hope and Glory’, Shrewsbury fans enjoy a rendition of ‘We hate Chester City, we hate Wrexham too (they’re shit), we hate Telford United, but Shrewsbury we love you’. Be proud of where you come from is top of any football fan’s list, yet it is tough to find many chants that are solely celebrations of your town or city and that do not slip into insulting opposition.</p>
<p>‘My old man said follow the Town, and don’t dilly dally on the way. We’ll take the Station End [a stand at the stadium] and all that’s in it, go get your boots on I’ll be there in a minute. With bottles and hammers, hatchets and spanners, we don’t give a fuck what Wrexham say. We are the boys from the Gay Meadow [Shrewsbury’s former stadium], the kings of the Football League’.</p>
<p>This is a fine example of a song that begins in celebration of local and family pride but descends into the slamming of local rivals.</p>
<p>As much as it may seem a nice idea that all of our stadia could be filled with love and celebration, I would argue that the ‘banter’ – which to an ignorant onlooker may seem like abuse – is integral to our footballing culture today. Some of the more famous chants certainly fulfil this adage. ‘Feed the Scousers, let them know it’s Christmas time’ is a favourite amongst Manchester United supporters as well as many others across the country.</p>
<p>This then begs the question – what is off limits? Needless to say, racism should not be tolerated anywhere. Only recently have the FA began to take action on a much-neglected form of racism: that against the traveller community. October’s League Two clash between Northampton and Salford saw reports of racism of this form coming from the away end.</p>
<p>Shrewsbury Town fans and local rivals Walsall are both guilty of such crimes that seem to go unnoticed. To Shrews fans, Walsall fans are referred to as ‘the gypsies’. Chants such as ‘The wheels on your house go round and round’ and ‘Any old iron’ are heard at any Shrewsbury vs Walsall game. Similarly, Walsall fans direct jibes at Shrewsbury fans, calling them ‘sheep-shaggers’ and ‘inbreds’. All very distasteful, and at times shamefully racist. There are no lesser forms of racism, yet these forms seem to go largely unnoticed.</p>
<p>Bristol City fans’ chanting at their October away game at Luton were more blatantly racist. Songs such as ‘You’re not English anymore’ and ‘You’re just a small town in Asia’ marked a sorry day for football. The dominant narratives surrounding racism in football revolve around players, but we cannot forget or neglect cases involving the racist stereotyping of a community.</p>
<p>The desire to scale the country, from Plymouth to Carlisle or from Motherwell to Inverness, gives football fans a wonderful capability to laugh at themselves. That wet Tuesday night away at Bradford which they lost 4-0 was by all accounts a total waste of time and money, and yet they would not change a thing.</p>
<p>Nights like these often breed entertaining interludes from supporters, such as the age-old ‘Let’s pretend we scored a goal [cue wild celebrations]’. But they also breed vitriol that may not come out on evenings like these but may be stored up and ready to explode. The abuse hurled at referees, linesmen and players is not seen in many other professional spheres. I see it as one justification of players being paid so much.</p>
<p>So much of the attraction of football lies in the atmosphere, especially when you know the football will rarely be special. Excluding cases of racism, the right to take offence is yet to interfere with the terraces’ warfare of words. Football chants are often utterly brilliant.</p>
<p>Very few football fans want stadia to be hate and anger-free venues, but recognition that this need to prove your town’s superiority over another can turn sour is essential to dealing with football’s festering problem with racism.</p>
<p>&nbsp;</p>
<p><em>Image: Gustavo Tabosa via pexels.com</em></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://studentnewspaper.org/chart-topping-chants-witty-warfare-or-too-far-on-the-terraces/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://studentnewspaper.org/chart-topping-chants-witty-warfare-or-too-far-on-the-terraces/" data-text="Chart-topping chants: witty warfare or too far on the terraces?" data-via="thestudentnews" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2019/12/Southgate-e1575804430435.jpg?resize=752%2C535&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2019/12/Southgate-e1575804430435.jpg?resize=752%2C535&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="overlay"></div></div><div class="post-title"><h2><a href="https://studentnewspaper.org/swadi-selects-who-should-start-for-england-at-euro-2020/" title="Swadi Selects: Who should start for England at Euro 2020?">Swadi Selects: Who should start for England at...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-22856">
	        <div class="post-gallery">
	        		<a href="https://studentnewspaper.org/historic-basketball-victory-in-this-weeks-sports-round-up/" rel="bookmark"><img width="284" height="190" src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2017/03/31-Sport-Bastketballers.jpg?resize=284%2C190&amp;ssl=1" class="attachment-recent size-recent wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2017/03/31-Sport-Bastketballers.jpg?resize=284%2C190&amp;ssl=1 284w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2017/03/31-Sport-Bastketballers.jpg?zoom=2&amp;resize=284%2C190&amp;ssl=1 568w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2017/03/31-Sport-Bastketballers.jpg?zoom=3&amp;resize=284%2C190&amp;ssl=1 852w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2017/03/31-Sport-Bastketballers.jpg?resize=284%2C190&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://studentnewspaper.org/historic-basketball-victory-in-this-weeks-sports-round-up/" rel="bookmark">Historic basketball victory in this week’s Sports Round-Up</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-4456">
	        <div class="post-gallery">
	        		<a href="https://studentnewspaper.org/djokovic-and-serena-reign-supreme-at-australian-open/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/02/Sport-32-djockovic_opt_opt.jpg?resize=284%2C190&amp;ssl=1" class="attachment-recent size-recent wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/02/Sport-32-djockovic_opt_opt.jpg?resize=1000%2C667&amp;ssl=1 1000w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/02/Sport-32-djockovic_opt_opt.jpg?resize=660%2C440&amp;ssl=1 660w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/02/Sport-32-djockovic_opt_opt.jpg?resize=373%2C248&amp;ssl=1 373w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/02/Sport-32-djockovic_opt_opt.jpg?zoom=2&amp;resize=284%2C190&amp;ssl=1 568w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/02/Sport-32-djockovic_opt_opt.jpg?zoom=3&amp;resize=284%2C190&amp;ssl=1 852w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/02/Sport-32-djockovic_opt_opt.jpg?resize=284%2C190&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://studentnewspaper.org/djokovic-and-serena-reign-supreme-at-australian-open/" rel="bookmark">Djokovic and Serena reign supreme at Australian Open</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-3806">
	        <div class="post-gallery">
	        		<a href="https://studentnewspaper.org/hamilton-caps-off-enthralling-2014/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2014/11/hamilton-rosberg-e1417196701994.jpg?resize=284%2C190&amp;ssl=1" class="attachment-recent size-recent wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2014/11/hamilton-rosberg-e1417196701994.jpg?resize=1000%2C667&amp;ssl=1 1000w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2014/11/hamilton-rosberg-e1417196701994.jpg?resize=660%2C440&amp;ssl=1 660w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2014/11/hamilton-rosberg-e1417196701994.jpg?resize=373%2C248&amp;ssl=1 373w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2014/11/hamilton-rosberg-e1417196701994.jpg?zoom=2&amp;resize=284%2C190&amp;ssl=1 568w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2014/11/hamilton-rosberg-e1417196701994.jpg?zoom=3&amp;resize=284%2C190&amp;ssl=1 852w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2014/11/hamilton-rosberg-e1417196701994.jpg?resize=284%2C190&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://studentnewspaper.org/hamilton-caps-off-enthralling-2014/" rel="bookmark">Hamilton makes history as historic F1 season fizzles out</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #8224e3;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #8224e3;"><a href="https://studentnewspaper.org/category/sport/" style="color: #8224e3;">MORE IN Sport</a></aside>
				<h3>Hurri-Kane’s prolific form must continue to develop at Spurs</h3>
				<a href="https://studentnewspaper.org/hurri-kanes-prolific-form-must-continue-to-develop-at-spurs/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  	<p class="nocomments">Comments are closed</p>



  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
		</aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="six columns">
			    				    </div>
			    <div class="three columns">
			    				    </div>
			    <div class="three columns">
			        			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>The Student Newspaper 2016 </p>
				</div>
				<div class="eight columns">
					<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="https://studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="https://studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="https://studentnewspaper.org/contact/">Contact</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'73382367',post:'49814',tz:'0',srv:'studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '49814' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-left-block");
							$("html").addClass("cookie-bar-block");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">Just a heads up, this site may use cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://studentnewspaper.org/cookie-policy/">Tell me more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Got you, thanks.</button></span></div><!-- #catapult-cookie-bar --><script type='text/javascript' src='https://studentnewspaper.org/wp-content/plugins/hidpi-gravatars/hidpi-gravatars-v14.js?ver=1.5.1'></script>
</body>
</html>