<!doctype html>
<html lang="en-GB">
<head>
	<title>Keeping our beloved houseplants alive | The Student</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel="shortcut icon" href="https://studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="https://studentnewspaper.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="https://studentnewspaper.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://studentnewspaper.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://studentnewspaper.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://studentnewspaper.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Practical hobbies to pick up in your spare time' href='https://studentnewspaper.org/practical-hobbies-to-pick-up-in-your-spare-time/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://studentnewspaper.org/keeping-our-beloved-houseplants-alive/" />
<link rel='shortlink' href='https://studentnewspaper.org/?p=52420' />
<link rel="alternate" type="application/json+oembed" href="https://studentnewspaper.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentnewspaper.org%2Fkeeping-our-beloved-houseplants-alive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://studentnewspaper.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentnewspaper.org%2Fkeeping-our-beloved-houseplants-alive%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Keeping our beloved houseplants alive" />
<meta property="og:url" content="https://studentnewspaper.org/keeping-our-beloved-houseplants-alive/" />
<meta property="og:description" content="Whether you’re heading home for the Easter holidays or packing up in light of Covid-19, the welfare of your plant babies may be one of your top concerns. Carrying a Monstera plant onto a plane or t…" />
<meta property="article:published_time" content="2020-03-23T18:09:41+00:00" />
<meta property="article:modified_time" content="2020-03-23T18:09:41+00:00" />
<meta property="og:site_name" content="The Student" />
<meta property="og:image" content="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/03/pexels-photo-3076899.jpg?fit=1200%2C813&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="813" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thestudentnews" />
<meta name="twitter:text:title" content="Keeping our beloved houseplants alive" />
<meta name="twitter:image" content="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/03/pexels-photo-3076899.jpg?fit=1200%2C813&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		</head>

<body class="post-template-default single single-post postid-52420 single-format-standard " data-url="https://studentnewspaper.org">
<div id="wrapper">
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-main-menu" class="menu"><li id="menu-item-24576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="https://studentnewspaper.org/category/news/">News</a></li>
<li id="menu-item-24577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="https://studentnewspaper.org/category/comment/">Comment</a></li>
<li id="menu-item-24578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="https://studentnewspaper.org/category/features/">Features</a></li>
<li id="menu-item-24579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24579"><a href="https://studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="https://studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li id="menu-item-24591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="https://studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="https://studentnewspaper.org/category/culture/art/">Art</a></li>
	<li id="menu-item-24729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="https://studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
	<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="https://studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-24588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="https://studentnewspaper.org/category/film/">Film</a></li>
<li id="menu-item-24598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24598"><a href="https://studentnewspaper.org/category/music/">Music</a></li>
<li id="menu-item-28081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="https://studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li id="menu-item-24605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="https://studentnewspaper.org/category/sport/">Sport</a></li>
<li id="menu-item-24608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="https://studentnewspaper.org/category/editorial/">Editorial</a></li>
<li id="menu-item-38502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="https://studentnewspaper.org/category/voices/">Voices</a></li>
<li id="menu-item-31809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="https://studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-32266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="https://studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li id="menu-item-31556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="https://studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header" class="style2">
	<div class="row">
		<div class="four columns logo">
											
				<a href="https://studentnewspaper.org" ><img src="https://studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student" /></a>
										<br><time>March 23, 2020</time>		</div>
		<div class="eight columns">
					</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-main-menu-1" class="mega-menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="https://studentnewspaper.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="https://studentnewspaper.org/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="https://studentnewspaper.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24579"><a href="https://studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="https://studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="https://studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="https://studentnewspaper.org/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="https://studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="https://studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="https://studentnewspaper.org/category/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24598"><a href="https://studentnewspaper.org/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="https://studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="https://studentnewspaper.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="https://studentnewspaper.org/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="https://studentnewspaper.org/category/voices/">Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="https://studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="https://studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="https://studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
<!-- End Navigation -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="https://studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="https://studentnewspaper.org/category/lifestyle/features-lifestyle/" title="Features">Features</a></li> <li><i class="fa fa-angle-right"></i> <a href="https://studentnewspaper.org/category/lifestyle/" title="Lifestyle">Lifestyle</a></li><li><i class="fa fa-angle-right"></i> Keeping our beloved houseplants alive</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-52420 type-post status-publish format-standard has-post-thumbnail hentry category-features-lifestyle category-lifestyle tag-house-plants tag-interior tag-lifestyle" id="post-52420">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/03/pexels-photo-3076899.jpg?resize=938%2C535&amp;ssl=1" class="attachment-single size-single wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/03/pexels-photo-3076899.jpg?resize=938%2C535&amp;ssl=1 938w, https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/03/pexels-photo-3076899.jpg?zoom=2&amp;resize=938%2C535&amp;ssl=1 1876w" data-lazy-sizes="(max-width: 938px) 100vw, 938px" data-lazy-src="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/03/pexels-photo-3076899.jpg?resize=938%2C535&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		  <div class="post-title">
		  	<aside><a href="https://studentnewspaper.org/category/lifestyle/" class="boxed" title="Lifestyle" style="background:#fff600;">Lifestyle</a></aside>
		  	<h1>Keeping our beloved houseplants alive</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="https://studentnewspaper.org/author/tiabyer/" title="Posts by Tia Byer" rel="author">Tia Byer</a></strong></li>
		  		<li>&bull;  &nbsp; March 23, 2020</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img alt src="https://secure.gravatar.com/avatar/a912c41e80aa482557487fa162e70fc4?s=70&#038;d=mm&#038;r=x" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-srcset="https://secure.gravatar.com/avatar/a912c41e80aa482557487fa162e70fc4?s=140&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/a912c41e80aa482557487fa162e70fc4?s=70&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a912c41e80aa482557487fa162e70fc4?s=70&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/a912c41e80aa482557487fa162e70fc4?s=140&#038;d=mm&#038;r=x 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript>		<strong><a href="https://studentnewspaper.org/author/tiabyer/" title="Posts by Tia Byer" rel="author">Tia Byer</a></strong>
		<p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://studentnewspaper.org/keeping-our-beloved-houseplants-alive/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://studentnewspaper.org/keeping-our-beloved-houseplants-alive/" data-text="Keeping our beloved houseplants alive" data-via="thestudentnews" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
	</div>
	<ul class="meta-list">
				<li><span class="postcommentcount"><i class="fa fa-comment-o"></i> Comments Disabled</span></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="https://studentnewspaper.org/tag/house-plants/" class="tag-link">house plants</a><a href="https://studentnewspaper.org/tag/interior/" class="tag-link">interior</a><a href="https://studentnewspaper.org/tag/lifestyle/" class="tag-link">Lifestyle</a>		</div>
		</aside>		  	<p><span style="font-weight: 400;">Whether you’re heading home for the Easter holidays or packing up in light of Covid-19, the welfare of your plant babies may be one of your top concerns. Carrying a Monstera plant onto a plane or train and having it sit beside you may not be possible, but have no fear; there are plenty of ways to keep our beloved house plants alive in our absence. Below is a list of certain crafty measures that can be put in place to help care for our green and leafy children from afar.</span></p>
<p><span style="font-weight: 400;">If you are returning to Campus after Easter, get creative with some gradual self-watering tips. One trick is to implement a drip-dry system. As a DIY alternative to those pricey ‘self-watering’ containers, this student-friendly plastic bottle method, not only saves the pennies but also decreases the risk of overwatering.   </span></p>
<p><span style="font-weight: 400;">Simply find an old water bottle, rinse it out and make several holes in the lid. Fill the bottle with water and then flip it upside down, planting the cap well below the soil. The plant and soil will gradually absorb all the water it needs, meaning you can rest assured that it will neither dry out nor flood itself.</span></p>
<p><span style="font-weight: 400;">Another handy trick is to create your very own make-shift greenhouse. For this, you will need a plastic bag that will cover your entire plant and them some wooden sticks that came be planted into the soil to prop up the bag. This is to ensure that the plastic doesn’t cling to the plant. </span></p>
<p><span style="font-weight: 400;">After securing the sticks, water the plant generously. Find a spot with indirect light in your flat or bedroom to position the plant and then cover the entire plant and pot in a plastic bag, tucking in the handles underneath. The air-filled pocket will keep the plant moist, capturing the water as it evaporates. </span></p>
<p><span style="font-weight: 400;">A further ingenious creation available to keep those beloved beauties alive and healthy is to secure a piece of cotton string deep into the soil of your pot and place the other end into a glass of water. Like the plastic bottle technique, this too works as self-water method where the plant will absorb all the water that it needs.</span></p>
<p><span style="font-weight: 400;"> If you are however moving out of your flat until the autumn term, you could always employ a plant sitter. Entrusting your plants to a friend who lives locally is a great idea and will put your mind at rest. Only be sure to reward them with an incentive when you inundate them with strict watering instructions. </span></p>
<p><span style="font-weight: 400;">Struggling to find someone to help you out? Try the Meadows Share Facebook page and you’ll be sure you find a millennial plant-enthusiast willing to look after your precious potted-friends. Again, offer a nice form of payment such as chocolate or wine.</span></p>
<p><span style="font-weight: 400;">The urban jungle needs not fear; these tips and tricks all will be well looked after. When absence does indeed make the heart grow fonder, know that we can curb our separation anxiety as a self-proclaimed plant parent by implementing these easy and budget-friendly watering routines. So goodbye little leafy babies, and rest assured that you are well taken care of.</span></p>
<p><em>Image Credit: Huy Pha via Pexels.com</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://studentnewspaper.org/keeping-our-beloved-houseplants-alive/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://studentnewspaper.org/keeping-our-beloved-houseplants-alive/" data-text="Keeping our beloved houseplants alive" data-via="thestudentnews" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2020/03/pink-yellow-flowers-on-bed_925x.jpg?resize=752%2C535&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2020/03/pink-yellow-flowers-on-bed_925x.jpg?resize=752%2C535&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="overlay"></div></div><div class="post-title"><h2><a href="https://studentnewspaper.org/practical-hobbies-to-pick-up-in-your-spare-time/" title="Practical hobbies to pick up in your spare time">Practical hobbies to pick up in your spare time</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-50693">
	        <div class="post-gallery">
	        		<a href="https://studentnewspaper.org/closet-minimalism-it-doesnt-have-to-be-bland/" rel="bookmark"><img width="284" height="190" src="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/02/minimalism-.jpg?resize=284%2C190&amp;ssl=1" class="attachment-recent size-recent wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/02/minimalism-.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/02/minimalism-.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/02/minimalism-.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/02/minimalism-.jpg?resize=284%2C190&amp;ssl=1 284w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/02/minimalism-.jpg?resize=284%2C190&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://studentnewspaper.org/closet-minimalism-it-doesnt-have-to-be-bland/" rel="bookmark">Closet minimalism &#8211; it doesn&#8217;t have to be bland</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-22627">
	        <div class="post-gallery">
	        		<a href="https://studentnewspaper.org/the-dry-bar-pop-up-in-stockbridge/" rel="bookmark"><img width="284" height="190" src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?resize=284%2C190&amp;ssl=1" class="attachment-recent size-recent wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?resize=284%2C190&amp;ssl=1 284w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?resize=284%2C190&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://studentnewspaper.org/the-dry-bar-pop-up-in-stockbridge/" rel="bookmark">The Dry Bar Pop Up in Stockbridge</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-50547">
	        <div class="post-gallery">
	        		<a href="https://studentnewspaper.org/stop-bashing-our-bodies/" rel="bookmark"><img width="284" height="190" src="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/01/Body-Pos-1-Frannie-Wise-scaled.jpeg?resize=284%2C190&amp;ssl=1" class="attachment-recent size-recent wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/01/Body-Pos-1-Frannie-Wise-scaled.jpeg?resize=284%2C190&amp;ssl=1 284w, https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/01/Body-Pos-1-Frannie-Wise-scaled.jpeg?zoom=2&amp;resize=284%2C190&amp;ssl=1 568w, https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/01/Body-Pos-1-Frannie-Wise-scaled.jpeg?zoom=3&amp;resize=284%2C190&amp;ssl=1 852w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i2.wp.com/studentnewspaper.org/wp-content/uploads/2020/01/Body-Pos-1-Frannie-Wise-scaled.jpeg?resize=284%2C190&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://studentnewspaper.org/stop-bashing-our-bodies/" rel="bookmark">Stop bashing our bodies</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #fff600;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #fff600;"><a href="https://studentnewspaper.org/category/lifestyle/" style="color: #fff600;">MORE IN Lifestyle</a></aside>
				<h3>India under the Sari</h3>
				<a href="https://studentnewspaper.org/india-under-the-sari/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  	<p class="nocomments">Comments are closed</p>



  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
		</aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="six columns">
			    				    </div>
			    <div class="three columns">
			    				    </div>
			    <div class="three columns">
			        			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>The Student Newspaper 2016 </p>
				</div>
				<div class="eight columns">
					<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="https://studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="https://studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="https://studentnewspaper.org/contact/">Contact</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'73382367',post:'52420',tz:'0',srv:'studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '52420' ]);
</script>
</body>
</html>