<!doctype html>
<html lang="en-GB">
<head>
	<title>Pushing the Envelope: China moves on Hong Kong | The Student</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel="shortcut icon" href="https://studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="https://studentnewspaper.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="https://studentnewspaper.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=b49ff4e80eb8cd68285cba3846e1a4c6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=b49ff4e80eb8cd68285cba3846e1a4c6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=b49ff4e80eb8cd68285cba3846e1a4c6' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=b49ff4e80eb8cd68285cba3846e1a4c6' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=b49ff4e80eb8cd68285cba3846e1a4c6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=b49ff4e80eb8cd68285cba3846e1a4c6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=b49ff4e80eb8cd68285cba3846e1a4c6' type='text/css' media='all' />
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=b49ff4e80eb8cd68285cba3846e1a4c6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://studentnewspaper.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://studentnewspaper.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://studentnewspaper.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cult Column: The Last Emperor' href='https://studentnewspaper.org/cult-column-the-last-emperor/' />
<link rel='next' title='Despite coronavirus unity, our society is still divided as ever' href='https://studentnewspaper.org/despite-coronavirus-unity-our-society-is-still-divided-as-ever/' />

<link rel="canonical" href="https://studentnewspaper.org/pushing-the-envelope-china-moves-on-hong-kong/" />
<link rel='shortlink' href='https://studentnewspaper.org/?p=53499' />
<link rel="alternate" type="application/json+oembed" href="https://studentnewspaper.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentnewspaper.org%2Fpushing-the-envelope-china-moves-on-hong-kong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://studentnewspaper.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentnewspaper.org%2Fpushing-the-envelope-china-moves-on-hong-kong%2F&#038;format=xml" />
<!--<script>
!function(n,e){function t(n,t){f||(f=t,r=n,a=new Date,c(e),o())}function o(){r>=0&&a-s>r&&(u.forEach(function(n){n(r,f)}),u=[])}function i(o){if(o.cancelable){var i=(o.timeStamp>1e12?new Date:performance.now())-o.timeStamp
"pointerdown"==o.type?function(o,i){function c(){t(o,i),r()}function f(){r()}function r(){e(l,c,p),e(w,f,p)}n(l,c,p),n(w,f,p)}(i,o):t(i,o)}}function c(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,i,p)})}var f,r,a,u=[],p={passive:!0,capture:!0},s=new Date,l="pointerup",w="pointercancel"
c(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){u.push(n),o()}}(addEventListener,removeEventListener)
</script>-->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pushing the Envelope: China moves on Hong Kong" />
<meta property="og:url" content="https://studentnewspaper.org/pushing-the-envelope-china-moves-on-hong-kong/" />
<meta property="og:description" content="Two key things made international headlines after China’s National People’s Congress that ended on May 28th.  Firstly, for the first time since the tradition began in 1994, the Prime Minister Li Ke…" />
<meta property="article:published_time" content="2020-06-22T14:32:37+00:00" />
<meta property="article:modified_time" content="2020-06-22T14:32:37+00:00" />
<meta property="og:site_name" content="The Student" />
<meta property="og:image" content="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/hong-kong-china.jpg?fit=480%2C320&amp;ssl=1" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="320" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thestudentnews" />
<meta name="twitter:text:title" content="Pushing the Envelope: China moves on Hong Kong" />
<meta name="twitter:image" content="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/hong-kong-china.jpg?fit=480%2C320&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		</head>

<body class="post-template-default single single-post postid-53499 single-format-standard " data-url="https://studentnewspaper.org">
<div id="wrapper">
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-main-menu" class="menu"><li id="menu-item-24576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="https://studentnewspaper.org/category/news/">News</a></li>
<li id="menu-item-24577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24577"><a href="https://studentnewspaper.org/category/comment/">Comment</a></li>
<li id="menu-item-24578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="https://studentnewspaper.org/category/features/">Features</a></li>
<li id="menu-item-24579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="https://studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="https://studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li id="menu-item-24591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="https://studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="https://studentnewspaper.org/category/culture/art/">Art</a></li>
	<li id="menu-item-24729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="https://studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
	<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="https://studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-24588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="https://studentnewspaper.org/category/film/">Film</a></li>
<li id="menu-item-24598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24598"><a href="https://studentnewspaper.org/category/music/">Music</a></li>
<li id="menu-item-28081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="https://studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li id="menu-item-24605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="https://studentnewspaper.org/category/sport/">Sport</a></li>
<li id="menu-item-24608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="https://studentnewspaper.org/category/editorial/">Editorial</a></li>
<li id="menu-item-38502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="https://studentnewspaper.org/category/voices/">Voices</a></li>
<li id="menu-item-31809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="https://studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-32266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="https://studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li id="menu-item-31556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="https://studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header" class="style2">
	<div class="row">
		<div class="four columns logo">
											
				<a href="https://studentnewspaper.org" ><img src="https://studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student" /></a>
										<br><time>June 22, 2020</time>		</div>
		<div class="eight columns">
					</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-main-menu-1" class="mega-menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="https://studentnewspaper.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24577"><a href="https://studentnewspaper.org/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="https://studentnewspaper.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="https://studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="https://studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="https://studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="https://studentnewspaper.org/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="https://studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="https://studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="https://studentnewspaper.org/category/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24598"><a href="https://studentnewspaper.org/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="https://studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="https://studentnewspaper.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="https://studentnewspaper.org/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="https://studentnewspaper.org/category/voices/">Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="https://studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="https://studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="https://studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
<!-- End Navigation -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="https://studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="https://studentnewspaper.org/category/comment/" title="Comment">Comment</a></li><li><i class="fa fa-angle-right"></i> Pushing the Envelope: China moves on Hong Kong</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-53499 type-post status-publish format-standard has-post-thumbnail hentry category-comment tag-business tag-china tag-coronavirus tag-hong-kong tag-independence tag-sanctions tag-taiwan" id="post-53499">
  		
		  <div class="post-gallery nolink">
	<img width="480" height="320" src="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/hong-kong-china.jpg?resize=480%2C320&amp;ssl=1" class="attachment-single size-single wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/hong-kong-china.jpg?w=480&amp;ssl=1 480w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/hong-kong-china.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/hong-kong-china.jpg?resize=284%2C190&amp;ssl=1 284w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/hong-kong-china.jpg?resize=480%2C320&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		  <div class="post-title">
		  	<aside><a href="https://studentnewspaper.org/category/comment/" class="boxed" title="Comment" style="background:#ce4848;">Comment</a></aside>
		  	<h1>Pushing the Envelope: China moves on Hong Kong</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="https://studentnewspaper.org/author/reubenb/" title="Posts by Reuben Bharucha" rel="author">Reuben Bharucha</a></strong></li>
		  		<li>&bull;  &nbsp; June 22, 2020</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img alt src="https://secure.gravatar.com/avatar/bb94a79c3101e65296f45011e46b2036?s=70&#038;d=mm&#038;r=x" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-srcset="https://secure.gravatar.com/avatar/bb94a79c3101e65296f45011e46b2036?s=140&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/bb94a79c3101e65296f45011e46b2036?s=70&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bb94a79c3101e65296f45011e46b2036?s=70&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/bb94a79c3101e65296f45011e46b2036?s=140&#038;d=mm&#038;r=x 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript>		<strong><a href="https://studentnewspaper.org/author/reubenb/" title="Posts by Reuben Bharucha" rel="author">Reuben Bharucha</a></strong>
		<p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://studentnewspaper.org/pushing-the-envelope-china-moves-on-hong-kong/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://studentnewspaper.org/pushing-the-envelope-china-moves-on-hong-kong/" data-text="Pushing the Envelope: China moves on Hong Kong" data-via="thestudentnews" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
	</div>
	<ul class="meta-list">
				<li><span class="postcommentcount"><i class="fa fa-comment-o"></i> Comments Disabled</span></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="https://studentnewspaper.org/tag/business/" class="tag-link">business</a><a href="https://studentnewspaper.org/tag/china/" class="tag-link">China</a><a href="https://studentnewspaper.org/tag/coronavirus/" class="tag-link">coronavirus</a><a href="https://studentnewspaper.org/tag/hong-kong/" class="tag-link">Hong Kong</a><a href="https://studentnewspaper.org/tag/independence/" class="tag-link">Independence</a><a href="https://studentnewspaper.org/tag/sanctions/" class="tag-link">sanctions</a><a href="https://studentnewspaper.org/tag/taiwan/" class="tag-link">taiwan</a>		</div>
		</aside>		  	<p><span style="font-weight: 400;">Two key things made international headlines after China’s National People’s Congress that ended on May 28</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">.  Firstly, for the first time since the tradition began in 1994, the Prime Minister Li Keqiang did not set an annual GDP target, due to coronavirus-related uncertainties. Secondly, the congress announced that China would shape and implement a national-security law for Hong Kong without the cooperation of its legislature – an unprecedented move against the territory’s autonomy that could signal the first step in a more assertive Chinese foreign policy.</span></p>
<p><span style="font-weight: 400;">The bill has been played down by government officials as a plug for a legal loophole – a benevolent correction – in an attempt to placate business-people. It rests on a clause in Hong Kong’s mini-constitution, the Basic Law, that allows China to legislate for the territory. But crucially, the Basic Law limits that ability to matters not related to Hong Kong’s autonomy. </span></p>
<p><span style="font-weight: 400;">The proposed law, which would make secession, subversion, terrorism and foreign interference criminal acts, does relate to Hong Kong’s autonomy. Not least because it could result in Chinese security institutions being set up in Hong Kong. A previous attempt by the Hong Kong legislature to enact such a law failed in 2003 after huge protests. Last year, a proposed extradition law sparked a pro-democracy movement that went on for months.</span></p>
<p><span style="font-weight: 400;">So why, after such massive demonstrations, is China now going a step further, by drafting the law itself and bypassing the Hong Kong legislature altogether? The key here is the coronavirus. On the one hand, protests on any scale are difficult to hold whilst sticking to social distancing measures. But perhaps more importantly, social distancing rules give the government an excuse to ban protests and crack down on them with greater impunity, under the guise of enforcing coronavirus measures. The annual Tiananmen Square vigil traditionally held on June 4</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">, for example, was banned.</span></p>
<p><span style="font-weight: 400;">Moreover, the traditional defenders of Hong Kong’s autonomy on an international stage, the US and UK are currently preoccupied with the pandemic at home. Add to that the resurgence of demonstrations within the US sparked by the killing of George Floyd – against which the US government is itself reacting heavy-handedly. This would make any move by the US in support of protesters in Hong Kong easy to dismiss by Chinese authorities. </span></p>
<p><span style="font-weight: 400;">Immediately after the bill was announced, the US and UK governments did take some action. The UK announced it would consider offering British National Overseas Passports to eligible Hong Kongers. And the US Secretary of State announced that the US would no longer consider Hong Kong autonomous from China, meaning that US tariffs on China that Hong Kong had previously been exempt from would soon affect Hong Kong as well.</span></p>
<p><span style="font-weight: 400;">The underlying threat here is that Hong Kong’s status as an international business centre would suffer if sanctions came into force. But this assumes that Hong Kong is of significant importance to the Chinese economy. Forty years ago, the territory accounted for nearly 17% of China’s total economic output. But in 2018, the proportion was down to 2.7%. Other cities such as Shenzhen and Shanghai are now equally powerful economically. In short, China may now be willing to forgo Hong Kong’s position as an international business hub in exchange for greater control because it can afford the economic fallout.</span></p>
<p><span style="font-weight: 400;">But the real issue here may go beyond Hong Kong. The coronavirus is restructuring the international order, with US prominence fading. As countries turn inward to deal with the economic fallout of the pandemic, China may become more assertive. With this national-security bill, China may be testing the water &#8211; pushing the envelope to see what reaction comes from the international arena.</span></p>
<p><span style="font-weight: 400;">Depending on the international reaction, China may feel emboldened to turn to other contested territories, such as Taiwan. With Hong Kong, which is set to be integrated into China in 2047 anyway under the “one country, two systems” agreement, the international response may be limited to sanctions or joint statements for fear of interfering too much in China’s affairs. But with Taiwan, there is potentially more at stake.</span></p>
<p>&nbsp;</p>
<p><em>Image: Anti China Protests via Piqsels</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://studentnewspaper.org/pushing-the-envelope-china-moves-on-hong-kong/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://studentnewspaper.org/pushing-the-envelope-china-moves-on-hong-kong/" data-text="Pushing the Envelope: China moves on Hong Kong" data-via="thestudentnews" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/Tobu_World_Square_Forbidden_City_Last_Emperor_1.jpg?resize=752%2C535&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/Tobu_World_Square_Forbidden_City_Last_Emperor_1.jpg?resize=752%2C535&amp;ssl=1 752w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/Tobu_World_Square_Forbidden_City_Last_Emperor_1.jpg?zoom=2&amp;resize=752%2C535&amp;ssl=1 1504w" data-lazy-sizes="(max-width: 752px) 100vw, 752px" data-lazy-src="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/Tobu_World_Square_Forbidden_City_Last_Emperor_1.jpg?resize=752%2C535&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="overlay"></div></div><div class="post-title"><h2><a href="https://studentnewspaper.org/cult-column-the-last-emperor/" title="Cult Column: The Last Emperor">Cult Column: The Last Emperor</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/society-covid.jpg?resize=752%2C535&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2020/06/society-covid.jpg?resize=752%2C535&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="overlay"></div></div><div class="post-title"><h2><a href="https://studentnewspaper.org/despite-coronavirus-unity-our-society-is-still-divided-as-ever/" title="Despite coronavirus unity, our society is still divided as ever">Despite coronavirus unity, our society is still...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-17455">
	        <div class="post-gallery">
	        		<a href="https://studentnewspaper.org/losing-bake-off-is-a-sign-of-a-crumbling-bbc/" rel="bookmark"><img width="284" height="190" src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2016/09/10-comment-4.jpg?resize=284%2C190&amp;ssl=1" class="attachment-recent size-recent wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2016/09/10-comment-4.jpg?resize=284%2C190&amp;ssl=1 284w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2016/09/10-comment-4.jpg?zoom=2&amp;resize=284%2C190&amp;ssl=1 568w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2016/09/10-comment-4.jpg?resize=284%2C190&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://studentnewspaper.org/losing-bake-off-is-a-sign-of-a-crumbling-bbc/" rel="bookmark">Losing Bake Off is a sign of a crumbling BBC</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-32602">
	        <div class="post-gallery">
	        		<a href="https://studentnewspaper.org/corporations-should-not-exploit-social-activism/" rel="bookmark"><img width="284" height="190" src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2018/03/7.Comment-scaled.jpg?resize=284%2C190&amp;ssl=1" class="attachment-recent size-recent wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2018/03/7.Comment-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2018/03/7.Comment-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2018/03/7.Comment-scaled.jpg?resize=2000%2C1331&amp;ssl=1 2000w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2018/03/7.Comment-scaled.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2018/03/7.Comment-scaled.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2018/03/7.Comment-scaled.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2018/03/7.Comment-scaled.jpg?resize=284%2C190&amp;ssl=1 284w, https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2018/03/7.Comment-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i1.wp.com/studentnewspaper.org/wp-content/uploads/2018/03/7.Comment-scaled.jpg?resize=284%2C190&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://studentnewspaper.org/corporations-should-not-exploit-social-activism/" rel="bookmark">Corporations should not exploit social activism</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-8797">
	        <div class="post-gallery">
	        		<a href="https://studentnewspaper.org/desertification-and-climate-change-will-exacerbate-future-refugee-crises/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/03/environment-scaled.jpg?resize=284%2C190&amp;ssl=1" class="attachment-recent size-recent wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/03/environment-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/03/environment-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/03/environment-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/03/environment-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/03/environment-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/03/environment-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/03/environment-scaled.jpg?resize=284%2C190&amp;ssl=1 284w, https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/03/environment-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i0.wp.com/studentnewspaper.org/wp-content/uploads/2015/03/environment-scaled.jpg?resize=284%2C190&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://studentnewspaper.org/desertification-and-climate-change-will-exacerbate-future-refugee-crises/" rel="bookmark">Desertification and climate change will exacerbate future refugee crises</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #ce4848;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #ce4848;"><a href="https://studentnewspaper.org/category/comment/" style="color: #ce4848;">MORE IN Comment</a></aside>
				<h3>The Liberal Democrats and BREXIT: repercussions for a dramatic policy change?</h3>
				<a href="https://studentnewspaper.org/the-liberal-democrats-and-brexit-repercussions-for-a-dramatic-policy-change/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  	<p class="nocomments">Comments are closed</p>



  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
		</aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="six columns">
			    				    </div>
			    <div class="three columns">
			    				    </div>
			    <div class="three columns">
			        			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>The Student Newspaper 2016 </p>
				</div>
				<div class="eight columns">
					<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="https://studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="https://studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="https://studentnewspaper.org/contact/">Contact</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
<!--<script defer src="https://unpkg.com/web-vitals@0.2.2/dist/web-vitals.es5.umd.min.js"></script>
<script>
!function(){function t(t){n[t.name.toLowerCase()]=t.value}function e(){webVitals.getCLS(t),webVitals.getFCP(t),webVitals.getFID(t),webVitals.getLCP(t),webVitals.getTTFB(t)}var n={location:window.location.href}
addEventListener("DOMContentLoaded",function(){"requestIdleCallback"in window?requestIdleCallback(e):setTimeout(e,100)}),addEventListener("unload",function(){this.navigator.sendBeacon("https://metrics.studentnewspaper.org/report",JSON.stringify(n))})}()
</script>--><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'73382367',post:'53499',tz:'0',srv:'studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '53499' ]);
</script>
</body>
</html>